Resolved
Everything back to normal
Monitoring
A fix has been deployed, and we're monitoring the situation.
Identified
The issue has been identified and a fix is being deployed
Investigating
Agent Runs in Reconcile Tables are currently erroring at an elevated rate. We are investigating the cause of the outage