Elevated 429 Error rates
Resolved·Partial outage

All services operating normally again

Thu, Aug 21, 2025, 01:10 PM
(5 days ago)
·
Affected components
Platform
APIs
Updates

Resolved

All services operating normally again

Thu, Aug 21, 2025, 01:10 PM

Investigating

We're experiencing elevated 429 error rates

Thu, Aug 21, 2025, 12:33 PM(36 minutes earlier)
Powered by